Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We would like to inform you that the incident on Backbone offering has now been resolved.
Here is detail for this incident : Start time : 08/07/2025 20:20 UTC End time : 08/07/2025 21:53UTC Root Cause : This incident was caused by a network issue. We thank you for your understanding and patience throughout this incident.
Posted Jul 08, 2025 - 22:00 UTC
Identified
We are currently experiencing an incident affecting our Backbone offering, which is causing temporary availability issues in the San Jose region.
Here is detail for this incident :
Start time : 08/07/2025 20:20 UTC Service impact :There may be latencies on our backbone in San Jose. Customers Impact : The network transit through San Jose mays have some latencies. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 08, 2025 - 20:49 UTC
This incident affected: Infrastructure || Backbone.