Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2023 - 07:00 UTC
Scheduled
Start time : 16/05/2023 07:00 UTC End time : 16/05/2023 11:00 UTC Service impact : You may experience increased latency and packet loss on Portland and Chicago. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing an operation on some equipment of our backbone.
Posted Apr 27, 2023 - 20:26 UTC
This scheduled maintenance affected: Infrastructure || Backbone.