OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#16364 — CHI <> PAL
Incident Report for Network & Infrastructure
Resolved
We have 4x10G and 6x10G down between our POPs of Chicago and Palo-Alto.

We are redirecting part of the traffic to relieve the links LAX <> SNJ and will contact our supplier.

Update(s):

Date: 2016-02-01 17:12:35 UTC
Traffic has been reactivated.

Date: 2016-02-01 17:12:08 UTC
All of our links are up. We are reactivating the traffic on the POPs of Palo-Alto and San Jose.

Date: 2016-02-01 17:10:18 UTC
28-Jan-2016 23:30:55 GMT - Field Services has confirmed that splice work is ongoing and that two splice crews are working to complete repairs as quickly as possible. Due to the extent of the cut and necessary splice work, repair efforts may take several hours to complete, with no ETR available. Individual services may restore as the splice work progresses. Please be advised that further updates will be provided as new information becomes available.

Date: 2016-02-01 17:10:02 UTC
01/28/2016 21:02:34 GMT - The NOC has advised that the fiber excavation work, to provide slack sufficient for repairs, is underway. Splice work is currently expected to begin at 22:00 GMT.

01/28/2016 21:51:52 GMT - Field Services reports that fiber prep work is ongoing and splicing is still expected to begin at approximately 22:00 GMT. A second splicer is being dispatched to assist.

Date: 2016-02-01 17:09:45 UTC
01/28/2016 21:02:34 GMT - The NOC has advised that the fiber excavation work, to provide slack sufficient for repairs, is underway. Splice work is currently expected to begin at 22:00 GMT.

01/28/2016 21:51:52 GMT - Field Services reports that fiber prep work is ongoing and splicing is still expected to begin at approximately 22:00 GMT. A second splicer is being dispatched to assist.

Date: 2016-02-01 17:09:32 UTC
01/28/2016 20:36:37 GMT - The Fiber Splice crew has arrived at the cut site. The fiber will need to be excavated approximately 20 feet back from the man hole to create enough slack for repairs. There remains no ETR to provide at this time.

01/28/2016 19:47:51 GMT - Field Services have identified the fiber cut in Leavenworth, KS and a fiber splice crew is en route. Fiber prep work has begun but there is no ETR available at this time.

01/28/2016 18:58:19 GMT - The Transport NOC has reported a possible fiber cut between Kansas City, MO and Lancaster, KS is impacting unprotected transport services. Field Services have been engaged to investigate with no ETR to provide at this time. Please be advised that updates for this event will be relayed on an hourly basis unless otherwise noted.
Posted Feb 01, 2016 - 17:09 UTC