OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18489 — pal-5-6k
Incident Report for Network & Infrastructure
Resolved
The router is down. We are investigating.



Update(s):

Date: 2016-06-08 15:50:05 UTC
We immediately request a reload by the PoP.
Posted Jun 08, 2016 - 15:49 UTC