OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T06A04
Incident Report for Network & Infrastructure
Resolved
Nous avons un dysfonctionnement sur le fex vrack. Nous investiguons.

We're encountering a dysfunction on the vrack Fex. We're investigating.

Update(s):

Date: 2020-07-29 11:53:35 UTC
Le fex est en ligne.

The fex is online.

Date: 2020-07-29 11:45:52 UTC
Nous le redémarrons.

We reboot it.
Posted Jul 29, 2020 - 11:42 UTC
This incident affected: Datacenters || BHS (BHS5).