Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We would like to inform you that the first part of risky operation have now been completed. We invite you to restart your servers. If any problems arise, please contact our support team.
Posted Jun 17, 2024 - 08:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 17, 2024 - 06:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Infrastructure.
Start time : 17/06/2024 06:00 UTC End time : 21/06/2024 14:30 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Thank you for your understanding.
Posted Jun 17, 2024 - 06:29 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1, GRA2).