Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The scheduled maintenance has been completed. All services are operational. There has been no impact since 13/02/2025 17:30 UTC.
Posted Feb 13, 2025 - 17:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 13, 2025 - 07:00 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our cooling infrastructure.
Start time : 13/02/2025 07:00 UTC End time : 13/02/2025 19:00 UTC Service impact : Servers in this rack will be unavailable for a maximum of 12 hours. Service improvement : Following our continuous improvement policy, we are doing some cooling system replacement and upgrade. The maintenance may be completed in less time than expected, and we are committed to minimizing the outage duration.
Thank you for your understanding.
Posted Jan 29, 2025 - 20:50 UTC
This scheduled maintenance affected: Infrastructure || RBX (RBX10).