Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Start Time : 11/11/2024 22:00 UTC End Time : 12/11/2024 10:43 UTC Root cause : This incident was due to network issue. We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Nov 12, 2024 - 14:33 UTC
Monitoring
Ongoing actions :We have initially detected some loss of connectivity on some few Internet access using a specific LNS (L2TP Network Server). We have isolated this server and migrated all clients to another LNS servers so no more connectivity should occur. We are currently monitoring the situation
Posted Nov 12, 2024 - 10:43 UTC
Update
Ongoing actions : Our technical teams are currently implementing a fix to solve the issue
Posted Nov 12, 2024 - 10:03 UTC
Identified
An incident is in progress on our xDSL offer.
Please be aware that this is currently affecting the availability.
Here is detail for this incident :
Start time : 11/11/2024 22:00 UTC Service impact : Some clients are unable to use our Internet Access offers. Ongoing actions : Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Nov 12, 2024 - 08:44 UTC
This incident affected: Internet Access || ADSL, Internet Access || FTTH, and Internet Access || SDSL.