Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The maintenance wont be completed in scheduled time. It has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Dec 03, 2022 - 01:23 UTC
Scheduled
Start time : 13/12/2022 13:00 UTC End time : 13/12/2022 19:00 UTC Service impact : The rack will be powered off for 1.5 hours. Service improvement : Water manifold replacement
Posted Nov 09, 2022 - 19:33 UTC
This scheduled maintenance affected: Infrastructure || ERI (ERI1).