OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14536 — zurich
Incident Report for Network & Infrastructure
Resolved
One of our connections between Zurich and Frankfurt is down following an incident at one of our suppliers.

Our backup link between Zurich and Milan was impacted by maintenance at the same time, causing the insultaron of pop.

We will contact the manufacturer.

Update(s):

Date: 2015-08-31 13:13:44 UTC
The router is pinging.

The two links are again up since 2015-08-29T03: 51: 17 + 02: 00

We are expecting an answer from our supplier.
Posted Aug 31, 2015 - 13:11 UTC