OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FRA][Network] - Backbone Incident Notification
Incident Report for Network & Infrastructure
Resolved
Start time : 22/03/2023 22:30 UTC
End Time : 23/03/2023 00:17 UTC
Root cause : Software malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 23, 2023 - 00:34 UTC
Investigating
Start time : 22/03/2023 22:30 UTC
Service impact : communication flowing through OVHcloud POP in Frankfurt will be potentially blocked.
Our technical teams are working on resolving the issue.
Update will be post as significant progress is made.
Posted Mar 22, 2023 - 23:24 UTC
This incident affected: Infrastructure || Backbone.