Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2025 - 13:00 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our Public network infrastructure in RBX/GRA/SBG.
Start time : 12/03/2025 13:00 UTC End time : 13/03/2025 11:00 UTC Service impact : All requests BYOIP (Bring Your Own IP) and BYOASN (Bring Your Own ASN) services submitted during the maintenance period will be acknowledged but will only be processed once the maintenance is complete. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out interventions on a network core equipment.
Thank you for your understanding.
Posted Mar 07, 2025 - 16:48 UTC
This scheduled maintenance affected: Infrastructure || Network Core.