OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18700 — fex163.sbg2-102-n56-vrack
Incident Report for Network & Infrastructure
Resolved
We have an issue with this fex. We are investigating

Update(s):

Date: 2016-06-17 14:47:53 UTC
Fex is now online
Posted Jun 17, 2016 - 14:09 UTC