OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13206 — OTI AS5511, Frankfurt, DE, EU
Incident Report for Network & Infrastructure
Resolved
We're implementing a 100G link between OTI AS5511 in Frankfurt, DE, EU.

Update(s):

Date: 2015-04-30 10:49:55 UTC
The BGP session is up-and-running.

Our traffic towards OTI in Frankfurt is now being directed to the 100G link!
Posted Apr 30, 2015 - 10:49 UTC