OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
21C20
Incident Report for Network & Infrastructure
Resolved
Summary : We have detected a faut on the switch of this RACK.
Actions : investigation
start : 10/05/2017 10h am (fr time)
Affected Rack : 21C20
Impact : network is Shutdown on the servers
Estimated Time : none

Update(s):

Date: 2017-05-10 08:20:40 UTC
We have to reboot the switch.
Servers are online now.
Posted May 10, 2017 - 08:15 UTC