OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
G124B18
Incident Report for Network & Infrastructure
Resolved
Servers in rack G124B18 are unresponsive, we are investigating.

Update(s):

Date: 2017-07-02 11:05:58 UTC
The defective module has been reconfigured. All servers are online again.

Date: 2017-07-02 08:14:38 UTC
A fault on the electrical part is the cause of the problem. The fault is corrected but one of the module doesn't start anymore. We replaced the switch card of this module, and we are reconfiguring it.
Posted Jul 02, 2017 - 03:12 UTC