Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2023 - 14:52 UTC
Scheduled
Start time : 13/11/2023 14:30 UTC End time : 13/11/2023 15:30 UTC Service impact : You may experience potential latency increase during operations. Service improvement : To mitigate a routing policy change on Cogent side, we are going to modify the way we exchange traffic with this provider.
Posted Nov 13, 2023 - 14:51 UTC
This scheduled maintenance affected: Infrastructure || Backbone.