OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#20421 — VAC
Incident Report for Network & Infrastructure
Resolved
We have received alerts on the VAC. We are looking.

Update(s):

Date: 2016-09-20 12:42:28 UTC
We just received 2 huge DDoS of 1156Gpbs
(1.1Tbps !!!) and 901Gbps.

We are working on the improvement of our protection.

Date: 2016-09-19 18:52:46 UTC
The new settings are working properly to absorb
480Gbps on VAC2 only. In fact, just the DDoS is coming from
Decix, we are receiving Romania and China through Frankfurt.
VAC2 takes priority.

Date: 2016-09-19 16:03:37 UTC
We have disabled the firewall VAC as well as the permanent mitigation.
This avoids impact on customers caused by the testing the
Hackers are currently carrying out on VAC.

We are also In preparing the VAC update to increase
the capacity of each VAC to 480Gbps. With 12 VAC up we
have enough capacity to handle all DDoS.

Date: 2016-09-19 16:00:56 UTC
We will suspend the permanent mitigation. It is believed
a hacker group has been using it for illegitimate doings.
Posted Sep 19, 2016 - 15:58 UTC