OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8200 — Brussels <> Frankfurt
Incident Report for Network & Infrastructure
Resolved
The connection is interrupted. We are looking for the origin of the problem.




Update(s):

Date: 2013-03-08 09:34:02 UTC
The connection was unstable between 9am25 and 9am33 CET (we observe two interruptions of 2-3 min in this interval). We located the incident between Frankfurt and Katzenelbogen. It is an unidirectional interruption in the direction of Frankfurt> Katzenelbogen and therefore certainly a pb on patching and not on the cable as it was the case last week.
We monitor the link and look for more information on the exact origin of the problem.
Posted Mar 08, 2013 - 09:30 UTC