Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
We would like to inform you that the incident on rack LIM0301B02A has now been resolved.
Here is detail for this incident : Start time : 07/04/2025 08:00 UTC End time : 07/04/2025 23:15 UTC Root Cause : This incident was caused by a malfunction on some hardwares.
We thank you for your understanding and patience throughout this incident.
Posted Apr 07, 2025 - 23:35 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
As soon as the situation evolves or the incident is resolved, we will keep you informed.
Thank you for your understanding
Posted Apr 07, 2025 - 12:15 UTC
Identified
We have identified the origin of the incident affecting our vRack private network offer in the rack LIM0301B02A .
Here is detail for this incident : Start time : 07/04/2025 08:00 UTC Impacted Service(s) : vRack network is temporarily unavailable for servers in rack LIM0301B02A . Customers Impact : Customers are temporarily unable to access their servers through vRack network. Root Cause : This incident is caused by a malfunction on some hardwares. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 07, 2025 - 09:11 UTC
Investigating
We are currently experiencing an event affecting our vRack offer, located in the rack LIM0301B02A . Start time : 07/04/2025 08:00 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 07, 2025 - 09:02 UTC
This incident affected: Network Services || vRack Private Network.