OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#25655 — rack 51D22
Incident Report for Network & Infrastructure
Resolved
The servers in rack 51D22 are unreachable, we are investigating.

Update(s):

Date: 2017-06-28 04:08:59 UTC
all servers ping

Date: 2017-06-28 04:04:40 UTC
The network equipment were unreachable. All the servers ping except one.
Posted Jun 28, 2017 - 03:16 UTC