Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2026 - 07:45 UTC
Scheduled
As part of our continuous improvement plan, we will be carrying out a maintenance on our electrical infrastructure.
Start time : 13/05/2026 07:00 UTC End time : 13/05/2026 15:00 UTC Service impact : Customers could still experience a temporary reboot or shutdown in the worst case of the following racks : SBG0502A01B SBG0502A01C SBG0502A02A SBG0502A02B SBG0502A02C SBG0502A03C SBG0502A04A SBG0502A04C SBG0502A06C SBG0502A07A SBG0502A07B SBG0502A07C SBG0502A08B SBG0502A08C SBG0502B01A SBG0502B02A SBG0502B02B SBG0502B02C SBG0502B03A SBG0502B03C SBG0502B04A SBG0502B04B SBG0502B04C SBG0502B05A SBG0502B05B SBG0502B06A SBG0502B06B SBG0502B06C SBG0502B07A SBG0502B07B SBG0502B07C SBG0502B08A SBG0502B08B SBG0502B08C Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on our electrical infrastructure.
Thank you for your understanding.
Posted May 13, 2026 - 07:44 UTC
This scheduled maintenance affected: Infrastructure || SBG (SBG5).