OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack G102A21
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to join the servers from this rack.
We investiguate.

Update(s):

Date: 2017-06-23 18:08:00 UTC
One of the uplink from the switch was defective. We replaced it and all servers are online again.
Posted Jun 23, 2017 - 17:13 UTC