Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 16, 2023 - 19:00 UTC
Scheduled
Start time : 16/03/2023 19:00 UTC End time : 16/03/2023 21:00 UTC Service impact : Servers in rack L106B04 will be turned off during the maintenance Service improvement : As part of our continuous improvement policy of our infrastructure, we will be doing a maintenance on our water cooling system.
Posted Mar 16, 2023 - 11:21 UTC
This scheduled maintenance affected: Infrastructure || LIM (LIM1).