OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SYD2][Network] switch syd2-nds2-sdtor10a-n93
Incident Report for Network & Infrastructure
Resolved
Start Time : 11/01/2022 20:00 UTC
End Time : 11/01/2022 20:21 UTC
Root cause : software configuration
Posted Jan 11, 2022 - 20:28 UTC
Investigating
Start time : 11/01/2022 20:00 UTC
Service impact : public network will lose access during the reload
Ongoing actions : Device is being reloaded to put the right configuration
Posted Jan 11, 2022 - 20:11 UTC
This incident affected: Infrastructure || SYD (SYD2).