OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[PAR/MAD][Network] - Backbone Incident Notification - Paris - Madrid Pop

Incident Report for Network & Infrastructure

Resolved

We would like to inform you that the incident on our Network offering has now been resolved.

Here is detail for this incident :
Start time : 19/04/2025 23:02 UTC
End time : 20/04/2025 07:51 UTC
Root Cause : This incident was caused by a provider equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 20, 2025 - 08:35 UTC

Identified

We are currently experiencing an incident affecting our Network offering, which is causing temporary latencies between Paris and Madrid.
Please find the details:
Start time : 19/04/2025 23:02 UTC
Service impact : No impact on production traffic because everything is rerouted elsewhere. Some destination would have more latency .
Root cause : Network equipment issue.
Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible.
We will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Apr 19, 2025 - 23:29 UTC
This incident affected: Infrastructure || Backbone.