OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX/LIM/GRA][Network] - DNS resolver

Incident Report for Network & Infrastructure

Resolved

We are pleased to inform you that the incident affecting our has been resolved.

Start time : 17/07/2025 14:03 UTC
End time : 17/07/2025 15:27 UTC
Root Cause : This incident was caused by a network issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 18, 2025 - 07:53 UTC

Monitoring

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : The DNS Resolver is now operational again, we are now monitoring the incident.
Posted Jul 17, 2025 - 15:27 UTC

Identified

We are currently investigating an incident affecting our DNS resolution service, which is causing temporary issue in the RBX/GRA/LIM regions.

Here are some supplementary details :

Start time : 17/07/2025 14:03 UTC
Impacted Service(s) : Error on DNS Resolver on .com domains
Customers Impact : Customers may experience DNS resolution errors for .com domains.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
Posted Jul 17, 2025 - 14:18 UTC
This incident affected: Network Services || DNS Resolver (RBX, LIM).