OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GLOBAL][Network Services] - Bring Your Own IP incident notification

Incident Report for Network & Infrastructure

Resolved

We are pleased to inform you that the incident affecting our Network Services offer has been resolved.

Start time : 31/07/2025 10:00 UTC
End time : 04/08/2025 07:30 UTC
Root Cause : This was due to an issue experienced by our provider.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 04, 2025 - 13:05 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Our teams are currently working on a fix to solve the issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 01, 2025 - 12:36 UTC

Identified

We have determined the origin of the incident affecting our Network Services offer.

Here are some supplementary details :

Start time : 31/07/2025 10:00 UTC
Impacted Service(s) : Import of RIPE IP blocks is temporarily unavailable.
Customers Impact : Customer cannot import their RIPE IP blocks (the order process will show a "Cannot contact RIPE" error message).
Root Cause : The incident is due to an issue by our provider.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 31, 2025 - 16:19 UTC
This incident affected: Network Services || BYOIP delivery.