OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
54A02
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact some servers of this rack.
We will investigate

Update(s):

Date: 2017-07-15 08:15:52 UTC
All servers ping

Date: 2017-07-15 07:49:43 UTC
One server still unreachable
Posted Jul 15, 2017 - 07:24 UTC