OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
BHS
Incident Report for Network & Infrastructure
Resolved
Summary: We have lost power to the switches of some BHS racks due to an electrical issue
Actions: ongoing investigations by data center technicians.
Start: 26/04 17h CET
Affected berries: BHS
Impact: Servers network connectivity is down until switches power failure is fixed
Estimated time: none

Update(s):

Date: 2017-04-26 20:41:59 UTC
all done

Date: 2017-04-26 17:18:08 UTC
70 servers left
Posted Apr 26, 2017 - 15:46 UTC