OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#25651 — Rack 56A08
Incident Report for Network & Infrastructure
Resolved
Servers in rack 56A08 are unreachable, we are investigating.

Update(s):

Date: 2017-06-28 02:11:50 UTC
All servers ping.

Date: 2017-06-28 00:56:29 UTC
A defect power supply has caused a disjunction. The servers have rebooted. They all ping except two of them.
Posted Jun 28, 2017 - 00:50 UTC