OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW1][Network] - Network equipment malfunction
Incident Report for Network & Infrastructure
Resolved
Start time : 13/05/2022 16:22 UTC
End Time : 13/05/2022 18:59 UTC
Service impact : Some customer have experienced routing issues.
Actions : Our technical teams isolated the equipment and reloaded it.
Everything is back to the state prior the incident.
Posted May 13, 2022 - 19:00 UTC
Identified
Start time : 13/05/2022 16:22 UTC
Service impact : Some customer might experience routing issues.
Ongoing actions : Our technical teams isolated the equipment and are reloading it.
Posted May 13, 2022 - 18:30 UTC
This incident affected: Infrastructure || WAW (WAW1).