OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS5][Cooling] - T05B24
Incident Report for Network & Infrastructure
Resolved
Start time : 06/05/2022 17:48 UTC
End time : 06/05/2022 19:16 UTC
Root cause :Some hardwares have been changed.
Service status : Service is working as expected at this time.
Posted May 06, 2022 - 19:28 UTC
Update
Start time : 06/05/2022 17:48 UTC
End time : 06/05/2022 19:16 UTC
Root cause :Some hardwares have been changed.
Posted May 06, 2022 - 19:25 UTC
Update
No data loss to report.
Posted May 06, 2022 - 19:25 UTC
Investigating
Start time : 06/05/2022 17:48UTC
Service impact : Servers are unreachable because a water leak
Ongoing actions : Our technicians are currently working on.
Posted May 06, 2022 - 19:25 UTC
This incident affected: Datacenters || BHS (BHS5).