Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
All services are operational. There has been no impact since {11:30} UTC.
Posted Aug 13, 2025 - 12:57 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 13, 2025 - 09:50 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our electrical infrastructure.
Start time : 13/08/2025 09:50 UTC End time : 13/08/2025 10:50 UTC Service impact : Some servers might be temporarily unavailable during 30 minutes. Service improvement : As part of our continuous improvement policy, we will be doing an electrical maintenance.
From 09:50 UTC to 10:50 UTC, the maintenance may temporarily affect availability of servers
Rooms where you may experience unavailability on BHS4 are: T04A, T04B and T04C Rooms where you may experience unavailability on BHS5 are: T05A, T05B, T05C, T05D, T05E, T05F, T05G and T05H Rooms where you may experience unavailability on BHS5 are: T06B, T06C, T06D, T06E, T06F and T06G Rooms where you may experience unavailability on BHS7 are: B702, B703, B707, B709, B710 and B716
Our technical teams will be mobilized throughout the maintenance to resolve any impact on your services.
We apologize in advance for any inconvenience caused.