Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
This maintenance is starting now because the situation has deteriorated.
Posted Sep 20, 2023 - 05:47 UTC
Scheduled
Start time : 20/09/2023 06:30 UTC End time : 20/09/2023 08:30 UTC Service impact : The rack will be powered off for 2 hours. Service improvement : Water manifold replacement
Posted Aug 29, 2023 - 16:29 UTC
This scheduled maintenance affected: Infrastructure || ERI (ERI1).