OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
rbx3-101-n6-vrack
Incident Report for Network & Infrastructure
Resolved
Nous avons des difficultées a joindre l'equipement vrack gerant les baies 45A17 a 45A33. Nous investiguons.

We have some difficulties contacting the vrack equipement in charge of the rack from 45A17 to 45A33. We investigate.

Update(s):

Date: 2021-04-05 09:19:02 UTC
Intervention terminée.

Intervention done.
Posted Apr 05, 2021 - 08:11 UTC
This incident affected: Infrastructure || RBX (RBX3).