OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#25645 — Rack G131A31
Incident Report for Network & Infrastructure
Resolved
The servers in rack G131A31 do not answer to ping, we are investigating.

Update(s):

Date: 2017-06-27 22:01:23 UTC
The servers have rebooted. They all ping now.
Posted Jun 27, 2017 - 21:20 UTC