Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 25, 2023 - 07:00 UTC
Scheduled
Start time : 25/01/2023 07:00 UTC End time : 25/01/2023 16:00 UTC Service impact : None Service improvement : As part of our policy of continuous improvement, we are carrying out some preventive work related to rows G117, G118, G119, G122, G124, G125, G126, G127, G133, G134, G137.
Posted Jan 18, 2023 - 20:26 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA1).