OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Infrastructure] - Rooms R823/825/827
Incident Report for Network & Infrastructure
Resolved
We would like to inform you that the incident have been resolved and the situation is back to normal.

Start time : 10/09/2024 11:24 UTC
End time : 10/09/2024 20:55 UTC
Root cause : Incident due to electrical disjunction

If you have any issue you can contact our support team

We apologize for the inconvenience and we thank you for your understanding and patience throughout this incident
Posted Sep 10, 2024 - 21:04 UTC
Update
Most of the services are now UP, we are still working on the few services remaining
Posted Sep 10, 2024 - 19:53 UTC
Update
Most of impacted services are operational.
Our technical teams are hands on the very few remaining ones.

We will keep you updated as soon all of the impact is resolved.
Posted Sep 10, 2024 - 19:52 UTC
Update
The servers are starting to be accessible again.
Impacted services will soon be operational.

We will continue to keep you informed of developments and the resolution of the incident.
Posted Sep 10, 2024 - 19:41 UTC
Update
Our team has fixed the causes of the electrical disjunction and will powering on the affected servers around 19:00 UTC
Posted Sep 10, 2024 - 18:22 UTC
Update
Our team will perform an electrical reboot at 19:00 UTC, this reboot will affect the following racks :

R823L01 - R823L02 - R823L03 - R823L04 - R823L05 - R823L06 - R823L07 - R823L08 - R823L09 - R823R10 - R823R11 - R823R12 - R823R13 - R823R14 - R823R15 - R823R16 - R823R17

We will continue to keep you informed of developments and the resolution of the incident.
We apologize for any inconvenience and thank you for your understanding.
Posted Sep 10, 2024 - 15:23 UTC
Identified
The cause of the incident is now identified by our teams. Our teams are fully mobilized in working to fix the issue.

We will keep you updated of development in the resolution of this incident. In the meantime we apologize for any inconvenience.
Posted Sep 10, 2024 - 14:10 UTC
Update
An incident is in progress on our infrastructure.

Please be aware that this is currently affecting the availability of some services.

Here is detail for this incident :

Start time : 10/09/2024 11:24 UTC
Service impact : Some servers in rooms R823/825/827 are no longer responding.
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Sep 10, 2024 - 12:12 UTC
Investigating
We have detected an issue on our infrastucture. We will update informations when we will have more details.
Posted Sep 10, 2024 - 11:47 UTC
This incident affected: Infrastructure || RBX (RBX8).