OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4692 — Warsaw<>Frankfurt and Warsaw <> Amsterdam
Incident Report for Network & Infrastructure
Resolved
New incident on these links. We reroute a part of the traffic to Frankfurt.



Update(s):

Date: 2010-10-12 13:04:50 UTC
This is a fiber interruption in Germany (between Hannover and Braunschweig). Temporary re-routing of our 2nd Frankfurt 10G <> Warsaw was established. We restore the traffic normally to Warsaw.
Posted Oct 12, 2010 - 12:59 UTC