Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
The maintenance wont be completed in scheduled time. It has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Mar 28, 2024 - 16:09 UTC
Update
Please be aware that there has been an extension to this maintenance period, New calender end: Start time : 11/03/2024 07:00 UTC End time : 28/03/2024 15:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Posted Mar 21, 2024 - 15:05 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 18, 2024 - 07:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our electrical infrastructure.
Start time : 11/03/2024 07:00 UTC End time : 21/03/2024 15:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are doing some preventive electrical background work.
Thank you for your understanding.
Posted Mar 18, 2024 - 06:57 UTC
This scheduled maintenance affected: Infrastructure || WAW (WAW1).