OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14740 — Lyon <> Marseille
Incident Report for Network & Infrastructure
Resolved
We have 4x10G down between Lyon and Marseille. We are investigating with our supplier.

Update(s):

Date: 2015-09-21 13:42:43 UTC
The links are up. We are expecting confirmation from our supplier.

Date: 2015-09-21 13:42:15 UTC
Our supplier is telling us of a transmission incident related to a fiber break in France.
Posted Sep 21, 2015 - 13:41 UTC