OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4587 — rbx-22
Incident Report for Network & Infrastructure
Resolved
We have an incident on this router.

Update(s):

Date: 2010-09-11 15:10:46 UTC
We had a problem on carde #1 that led to a problem on the communication bus between the cards :

Sep 10 23:52:51 rbx-22-c1.routers.ovh.net 2010 Sep 10 21:52:31 %SYS-1-MOD_INVALIDSEQ:Bus asic invalid sequence occured on module 5 (asic=2, srcidx=0x7420, seq=12)
Sep 10 23:52:51 rbx-22-c1.routers.ovh.net 2010 Sep 10 21:52:31 %SYS-1-MOD_SEQMISMATCH:Bus asic sequence mismatch occurred on module 5 (asic=2, srcidx=0x7420, seq=12)
Sep 10 23:52:51 rbx-22-c1.routers.ovh.net 2010 Sep 10 21:52:31 %SYS-1-MOD_INVALIDSEQ:Bus asic invalid sequence occured on module 5 (asic=1, srcidx=0x7420, seq=12)
Sep 10 23:52:51 rbx-22-c1.routers.ovh.net 2010 Sep 10 21:52:31 %SYS-1-MOD_SEQMISMATCH:Bus asic sequence mismatch occurred on module 5 (asic=1, srcidx=0x7420, seq=12)
Sep 10 23:52:51 rbx-22-c1.routers.ovh.net 2010 Sep 10 21:52:31 %SYS-1-MOD_INVALIDSEQ:Bus asic invalid sequence occured on module 6 (asic=1, srcidx=0x341, seq=18)
Sep 10 23:52:51 rbx-22-c1.routers.ovh.net 2010 Sep 10 21:52:31 %SYS-1-MOD_INVALIDSEQ:Bus asic invalid sequence occured on module 2 (asic=1, srcidx=0x341, seq=18)

The routing was completely stopped on the router when all the cards were up. After a forced reboot on card #1, card #2 has taken control
and the routing was restablished.

Card #1 has restarted normalement. We are again in a normal functionning.
Posted Sep 11, 2010 - 15:05 UTC