OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
54C01
Incident Report for Network & Infrastructure
Resolved
We have some difficulties to contact the Vrack switch.

We will investiguate.

Update(s):

Date: 2017-06-21 15:31:45 UTC
Optics has been replaced. Fex is now online

Date: 2017-06-21 15:06:44 UTC
Optics are defective. We will replace them.
Posted Jun 21, 2017 - 14:46 UTC