Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 13, 2023 - 06:00 UTC
Scheduled
Start time : 13/03/2023 06:00 UTC End time : 16/03/2023 15:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to upgrade some network equipment infrastructure.
Posted Mar 09, 2023 - 20:36 UTC
This scheduled maintenance affected: Infrastructure || GRA (GRA3).