OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12611 — Milan <> (Zurich | Frankfurt | Marseille)
Incident Report for Network & Infrastructure
Resolved
Two connections between Milan and Frankfurt went down at 17:19 CET.

We will investigaye and reroute the TELECOM ITALIA's traffic via Frankfurt.

Update(s):

Date: 2015-02-13 15:03:14 UTC
We've redirected the traffic to MIX and Milan.

Date: 2015-02-13 14:01:26 UTC
Milan <> Francfort => UP pour 2x10G
Milan <> Zurich => UP pour 1x10G
Milan <> Marseille => UP pour 1x10G

We're going to redirect the traffic via Milan.

Date: 2015-02-13 12:50:58 UTC
Traffic is restored, we are waiting for final fix confirmation.
Start Time (UTC/CET(CEST)): 12/02/2015 16:20 / 17:20
End Time (UTC/CET(CEST)): 13/02/2015 11:54 / 12:54
Estimated time of repair (ETR UTC/CET(CEST)): N/A
We will continue to keep you updated regularly about the investigation until your services are restored via email and our customer portal.
We apologize for the inconvenience caused.

Date: 2015-02-13 09:47:13 UTC
Engineers are currently on site and the investigation is ongoing
Start Time (UTC/CET(CEST)): 12/02/2015 16:20:00 / 12/02/2015 17:20:00
End Time (UTC/CET(CEST)): N/A
Estimated time of repair (ETR UTC/CET(CEST)): N/A
Running Outage Time: 16 hour(s) and 57 minute(s)
You will be updated regularly about the investigation until your services are restored.
We apologise for the inconvenience caused.

Date: 2015-02-13 09:12:05 UTC
We still don't have an ETA as to when the fibre will be repaired. The repair will be localised, but work has not yet begun.

Investigation is ongoing.
Estimated time of arrival ( ETA) of the engineers dispatched from the site owner of is 08:00 UTC
Start Time (UTC/CET(CEST)): 12/02/2015 16:20:00 / 12/02/2015 17:20:00
End Time (UTC/CET(CEST)): N/A
Estimated time of repair (ETR UTC/CET(CEST)): N/A
Running Outage Time: 14 hour(s) and 53 minute(s)


Date: 2015-02-13 03:10:11 UTC
Interoute are currently experiencing a network outage on the Swiss section of our Transmission network. Our NOC are investigating, initial actions and the estimated time for repair will be communicated to you shortly.
Start Time (UTC/CET(CEST)): 12/02/2015 16:20:00 / 12/02/2015 17:20:00
End Time (UTC/CET(CEST)): N/A
Estimated time of repair (ETR UTC/CET(CEST)): N/A
Running Outage Time: 0 hour(s) and 49 minute(s)

Date: 2015-02-13 03:10:00 UTC
The incident appears to be located in Milan, as our fiber to Zurich, Marseille and Frankfurt is down.
Posted Feb 12, 2015 - 17:32 UTC