OVHcloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[BHS5/BHS7][Infrastructure] - Electrical background work

Scheduled for Apr 10, 11:00 - 20:00 UTC

Update

As part of our continuous improvement plan, maintenance is scheduled on our electrical infrastructure.

Start time : 10/04/2025 11:00 UTC
End time : 10/04/2025 21:00 UTC
Service impact : Some servers might be temporarily unavailable during 20 minutes.
Service improvement : As part of our continuous improvement policy, we will be doing an electrical maintenance.
The operation is carried out in several steps:
Step 1 : From 11:00 UTC to 11:30 UTC, this step may temporarily affect Availability of servers
Step 2 : From 11:30 to 20:30 UTC
Step 3 : From 20:30 UTC to 21:00 UTC, this step may temporarily affect Availability of servers

Rooms where you may experience unavailability on BHS5 are T05A, T05B, T05C, T05D, T05E, T05F, T05G and T05H
Rooms where you may experience unavailability on BHS7 are B710 and B716

Our technical teams will be mobilized throughout the maintenance to resolve any impact on your services.

We apologize in advance for any inconvenience caused.
Posted 11 hours ago. Apr 01, 2025 - 20:14 UTC

Scheduled

As part of our continuous improvement plan, maintenance is scheduled on our electrical infrastructure.

Start time : 10/04/2025 11:00 UTC
End time : 10/04/2025 21:00 UTC
Service impact : Some servers might be temporarily unavailable during 20 minutes.
Service improvement : As part of our continuous improvement policy, we will be doing an electrical maintenance.
The operation is carried out in several steps:
Step 1 : From 11:00 UTC to 11:30 UTC, this step may temporarily affect Availability of servers
Step 2 : From 11:30 to 20:30 UTC
Step 3 : From 20:30 UTC to 21:00 UTC, this step may temporarily affect Availability of servers

Rooms where you may experience unavailability on BHS5 are T05A, T05B, T05C, T05D, T05E, T05F, T05G and T05H
Rooms where you may experience unavailability on BHS7 are B710 and B716

Our technical teams will be mobilized throughout the maintenance to resolve any impact on your services.

We apologize in advance for any inconvenience caused.
Posted 21 days ago. Mar 11, 2025 - 22:44 UTC
This scheduled maintenance affects: Infrastructure || BHS (BHS5, BHS7).