Get webhook notifications whenever Network & Infrastructure creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 30, 2023 - 21:00 UTC
Scheduled
Start time : 30/11/2023 21:00 UTC End time : 30/11/2023 22:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, our teams are going to upgrade a network equipment.
Posted Nov 27, 2023 - 08:59 UTC
This scheduled maintenance affected: Infrastructure || Backbone.