OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14139 — rf-2-a1
Incident Report for Network & Infrastructure
Resolved
We've detected loss on rf-2-a1 which may cause random routing issues on the EU backbone.

We will investigate to find the origin of the issue.

Update(s):

Date: 2015-07-28 08:41:04 UTC
We've replaced the Xenpack. We will monitor it.

Date: 2015-07-27 10:31:49 UTC
We've found the origin of the issue. A link caused loss on certain sessions, causing flaps and latency loading BGP tables.

The link is temporarily cut. We will replace it.
Posted Jul 27, 2015 - 10:30 UTC