OVHCloud Network Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13331 — AMS-IX
Incident Report for Network & Infrastructure
Resolved
Performance is reduced on this exchange point.

We investigate.

Update(s):

Date: 2015-05-13 11:48:41 UTC
Subject: Platform instability.
Status: open/closed
Opened: 2015-05-13 13:27:50 +0200
Type: unscheduled
Scope: AMS-IX NL
Start: 2015-05-13 12:20:00 +0200
Start (RemoteTime): 2015-05-13 12:20:00 +0200
End: 2015-05-13 12:31:00 +0200
End (RemoteTime): 2015-05-13 12:31:00 +0200

DESCRIPTION:

Dear Tech-L subscribers,

Today Wednesday 13/05/2015 at 12:20 UTC+2 an installation engineer working on the PE under maintenance in EQUINIX AM3, while testing one of the newly installed 100GE modules, accidentally placed a loop on the ISP peering VLAN.


DETAILS:

The loop caused a high CPU on all backbone and customer modules resulting in many BGP sessions dropping.
The incident lasted 10 minutes.
BGP sessions are restoring.

Date: 2015-05-13 11:48:23 UTC
The majority of BGP sessions has flapped.

We will contact the exchange point to get more information.
Posted May 13, 2015 - 11:47 UTC